Jump to content
The Wifcon Forums and Blogs

Recommended Posts

4 hours ago, bob7947 said:

Please let me know of any other odd things you see in future posts so I can collect them and send them to the developers to fix.

Bob, when accessing Wifcon using Internet Explorer, I cannot post to discussions or create a new topic.  In order to do this, I have to use google.

Link to post
Share on other sites

Retread:

This current discussion software, like many other softwares and web sites no longer supports Internet Explorer (IE).  If you use IE to view this discussion forum, it may not look nor work as it is intended.

Here is Microsoft's instructions.  Lifecycle FAQ - Internet Explorer and Edge.  I do not use IE because it no longer is maintained for my systems.

Use a browser version that is continuously and vigorously supported and defended by it's owner.  The internet is a War Zone.  It is as simple as that.  A good deal of my time is spent defending my spec of the internet.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...