Jump to content
The Wifcon Forums and Blogs
in the win column

SPS / PD2 - Generated Document Doesn't Format Spacing

Recommended Posts

SPS / PD2 users...

I am creating a lengthy PWS in a new contract with a multi-level numbering structure and 12pt paragraph spacing.  This seems to work out just fine, however when I generate the contract and print preview, the automatic spacing has been removed.  (Numbering and other formatting generates correctly).  The result is a generated document that's very difficult to read due to lack of spacing.

Is there a formatting setting or something I can do to get the automatic spacing to show up in my generated document?

Share this post


Link to post
Share on other sites

I don't know about SPS/PD2, but I can share a work-around I have used for other dim-witted systems.
.
If the dim-witted system pushes all the paragraphs together so that there are no blank lines, I sometimes use a period the sole character on a line.
.
I am doing it here to illustrate.
.
Will this solve your problem?  The periods aren't elegant, but the result is far prettier than no blank lines.

Share this post


Link to post
Share on other sites

You could even put the periods in white font so they are invisible. Like this

.

and this

.

or you could put in Easter eggs instead of just periods like this:

.Be sure to drink your Ovaltine.

Share this post


Link to post
Share on other sites

Thanks both, but it's not the manual spacing there's an issue with.  It's automatic paragraph spacing  (for example, setting 12 pt spacing under paragraph formatting).  I could just manually insert a space between paragraphs, or a period, or easter egg (!!) but was hoping an SPS user would have figured out the auto spacing.

Share this post


Link to post
Share on other sites

Based on my experience with PD2, it won't like anything that has a lot of formatting. My agency's PD2 install defaults to single-spaced 10pt Times New Roman, and throws fits when anything other than plain text (in that format) is added to an Add Text or fill-in clause. Wish I could help, as I'm usually able to bend PD2 to my will.

Share this post


Link to post
Share on other sites

Set the paragraphs setting to double space. Should work to add spacing. I have that issue every time they issue an update in SPS.

Share this post


Link to post
Share on other sites
11 hours ago, uva383 said:

Set the paragraphs setting to double space. Should work to add spacing. I have that issue every time they issue an update in SPS.

Thanks, I don't think I'm tracking though, I want the line spacing to remain single.  Current paragraph spacing setting is "After - 12pt" - are you saying there's an alternative to 12pt that would allow automatic paragraph spacing?

Share this post


Link to post
Share on other sites
On 10/10/2019 at 9:04 AM, in the win column said:

Thanks, I don't think I'm tracking though, I want the line spacing to remain single.  Current paragraph spacing setting is "After - 12pt" - are you saying there's an alternative to 12pt that would allow automatic paragraph spacing?

Oh ok misread that. Sps uses word as the text formatting. I would clear all the style formatting in the document and then set it how you want. 

To remove styles using the “Clear Formatting” command, select the text from which you want to remove the style. Then click the “More” button in the “Styles” button group of the “Home” tab in the Ribbon. Then choose the “Clear Formatting” command from the list of menu options

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...